Back to overview
Degraded

Sandbox Outbound Call Queue is down

Feb 9, 2026 at 4:36am UTC
Affected services
Sandbox Outbound Call Queue

Resolved
Feb 9, 2026 at 4:37am UTC

Sandbox Outbound Call Queue recovered.

Created
Feb 9, 2026 at 4:36am UTC

Sandbox Outbound Call Queue is degraded.