Back to overview
Degraded
Sandbox Authentication and Authentication are down
Dec 11, 2025 at 2:30pm UTC
Affected services
Authentication
Sandbox Authentication
Resolved
Dec 11, 2025 at 2:34pm UTC
Authentication recovered.
Affected services
Updated
Dec 11, 2025 at 2:32pm UTC
Sandbox Authentication recovered.
Affected services
Updated
Dec 11, 2025 at 2:30pm UTC
Sandbox Authentication is degraded.
Affected services
Created
Dec 11, 2025 at 2:30pm UTC
Authentication is degraded.
Affected services