Back to overview
Degraded
Sandbox Outbound Call Queue is down
Oct 08 at 08:19am JST
Affected services
Sandbox Outbound Call Queue
Resolved
Oct 08 at 08:19am JST
Sandbox Outbound Call Queue recovered.
Affected services
Created
Oct 08 at 08:19am JST
Sandbox Outbound Call Queue is degraded.
Affected services