Back to overview
Degraded
Sandbox Outbound Call Queue is down
Oct 03 at 05:56pm JST
Affected services
Sandbox Outbound Call Queue
Resolved
Oct 03 at 08:43pm JST
Sandbox Outbound Call Queue recovered.
Affected services
Created
Oct 03 at 05:56pm JST
Sandbox Outbound Call Queue is degraded.
Affected services