Shared Outbound Call Queue and Reserved Outbound Call Queue are degraded
Resolved
Aug 5, 2025 at 10:47am UTC
Shared Outbound Call Queue recovered.
Affected services
Updated
Aug 5, 2025 at 10:46am UTC
Shared Outbound Call Queue is degraded.
Affected services
Updated
Aug 5, 2025 at 10:21am UTC
Shared Outbound Call Queue recovered.
Affected services
Updated
Aug 5, 2025 at 10:12am UTC
Shared Outbound Call Queue is degraded.
Affected services
Updated
Aug 5, 2025 at 9:17am UTC
Shared Outbound Call Queue recovered.
Affected services
Updated
Aug 5, 2025 at 9:03am UTC
Reserved Outbound Call Queue recovered.
Affected services
Updated
Aug 5, 2025 at 9:03am UTC
Shared Outbound Call Queue is degraded.
Affected services
Updated
Aug 5, 2025 at 9:03am UTC
Reserved Outbound Call Queue is degraded.
Affected services
Updated
Aug 5, 2025 at 8:30am UTC
Shared Outbound Call Queue recovered.
Affected services
Updated
Aug 5, 2025 at 6:26am UTC
Reserved Outbound Call Queue recovered.
Affected services
Updated
Aug 5, 2025 at 4:49am UTC
Reserved Outbound Call Queue is degraded.
Affected services
Updated
Aug 5, 2025 at 2:33am UTC
Shared Outbound Call Queue is degraded.
Affected services
Updated
Aug 5, 2025 at 1:51am UTC
Shared Outbound Call Queue recovered.
Affected services
Updated
Aug 5, 2025 at 1:48am UTC
Shared Outbound Call Queue is degraded.
Affected services
Updated
Aug 5, 2025 at 1:35am UTC
Shared Outbound Call Queue recovered.
Affected services
Updated
Aug 5, 2025 at 1:34am UTC
Shared Outbound Call Queue is degraded.
Affected services
Updated
Aug 5, 2025 at 1:24am UTC
Shared Outbound Call Queue and Reserved Outbound Call Queue recovered.
Affected services
Updated
Aug 5, 2025 at 1:14am UTC
Shared Outbound Call Queue is degraded.
Affected services
Created
Aug 5, 2025 at 1:13am UTC
Reserved Outbound Call Queue is degraded.
Affected services